Neuester Release: GFI LanGuard – Jetzt mit neuer Web-GUI und bedeutend höherer Skalierbarkeit für große Netzwerke Weitere Infos

Hardware

Software

Unterstützte Betriebssysteme (32 Bit oder 64 Bit)

Unterstützte Mailserver

GFI FaxMaker lässt sich in Umgebungen mit folgenden Mailservern installieren:

  • Microsoft Exchange Server
  • Microsoft Exchange Cluster-Umgebungen
  • Gehostete Mailserver
  • Lotus Notes/Domino
  • Sonstige SMTP-/POP3-fähige Mailserver

Weitere erforderliche Komponenten

  • WWW-Komponente der Microsoft Internet Information Services (IIS)
  • Microsoft .NET Framework 4 oder höher
  • Microsoft IIS SMTP-Dienst – Nur erforderlich für die Faxübertragung per E-Mail bei einer vom Microsoft-Exchange-Server getrennten GFI FaxMaker-Installation.
  • Rolle "Hub Transport" – Nur bei Verwendung von Microsoft Exchange Server 2007/2010/2013
  • Bei Verwendung von HTML-Deckblättern: Microsoft Internet Explorer 6 oder höher

Zu den vollständigen Systemanforderungen >

GFI FaxMaker Fax-Client:

  • Microsoft® Windows® 8 und 8.1
  • Windows®7
  • Windows® Vista
  • Windows® XP
  • Microsoft® Windows® Small Business Server 2003
  • Microsoft® Windows Server® 2008 Standard und Enterprise
  • Microsoft® Windows Server® 2003 Standard und Enterprise