Want help with your product upgrades? Upgrades made easy

Hardware-Anforderungen

  • Prozessor: 2 GHz Quad Core oder höher
  • Freier Arbeitsspeicher (RAM): 8 GB (reserviert für GFI OneGuard)
  • Verfügbarer Speicherplatz: 8 GB (nur für Installation)

Software-Anforderungen

Unterstützte Betriebssysteme (nur 64 Bit)

  • Microsoft Windows Server 2012 (inkl. R2)
  • Microsoft Windows Server 2008 (inkl. R2)
  • Microsoft Windows 10
  • Microsoft Windows 7
  • Microsoft Windows Small Business Server 2011
  • Microsoft Windows Essential Business Server 2008
  • Microsoft Windows Small Business Server 2008

Unterstützte Webbrowser

  • Microsoft Internet Explorer 10/11
  • Google Chrome
  • Mozilla Firefox
  • Safari

Unterstützte Datenbank-Backends

  • Microsoft SQL LocalDB: bis zu 500 verwaltete Geräte
  • Microsoft SQL Server Express 2008 R2 oder höher: bis zu 500 verwaltete Geräte
  • Microsoft SQL Server 2008 R2 oder höher: bis zu 10.000 verwaltete Geräte
  • Microsoft Azure SQL: bis zu 10.000 verwaltete Geräte

Sonstige erforderliche Komponenten

  • Domäne: Der Server, auf dem die GFI-Plattform implementiert wird, muss Teil einer Active-Directory-Domäne sein.
  • Internet Information Services (IIS): Erforderlich zum Aufruf der Web-Oberfläche von GFI OneGuard. Wird automatisch installiert, falls noch nicht vorhanden
  • Microsoft .NET Framework 4.5.1 — Wird automatisch installiert, falls noch nicht vorhanden
  • ASP.NET 4.5.1: Wird automatisch installiert, falls noch nicht vorhanden.